Page tree
Skip to end of metadata
Go to start of metadata

Important!

  1. Node.js 12 or later is required for Profound.js.
  2. IBM i 7.2 or higher is required for Node.js 12 and later.
  3. The yum opensource package manager is required for installing Node.js on IBM i.

Don't have yum?

Documentation by IBM on how to install the yum opensource package manager to an IBM i can be found here.

Installing Node.js with yum Package Manager

If yum is properly set up on your system, you can install Node.js by running the following command in a PASE shell:

yum install nodejs12

If you would like to install a different version of Node.js, you can simply replace nodejs12 with the correct version in the command.

  • No labels