Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

End-user Requirements

Minimum PC requirements for normal performance:

  • PC with Windows XP, Windows Vista, Windows 7-10, Mac OSX, Linux. Or IOS, iOS/Android mobile devices.
  • At least 2GB RAM
  • Supported browsers:
    • IE >= 8 (IE >= 9 if running in Atrium)10
    • Current FireFoxFirefox
    • Current Chrome
    • Current Opera
    • Current Microsoft Edge
    • Current Safari

...

  • Use latest available IE, if possible, as later versions include significant performance and feature enhancements.
  • IE8 is not suitable for use with Atrium. Use IE9 or higherand IE9 are no longer supported as of Profound UI version 6 Fix Pack 1.0.
  • If using Windows XP, then 8 is the latest available version of IE. In this case, a non-IE browser (such as Chrome, Firefox) must be used w/ Atrium and Profound UI. We strongly advise against using Windows XP.

IBM i Server Requirements

IBM i OS Requirements

The  IBM i 7.1 or newer with the latest cumulative PTF, HIPER, and HTTP Group PTFs should be installed on the system. We also recommend the latest Technology Refresh (TR) for new features.

Note

IBM i 6.1 is no longer supported starting with Version 6, Fix Pack 2.0 of Profound UI.


Additional Requirements for Genie

Starting with Profound UI Version 5, Fix Pack 12.0 (or later) Genie requires additional PTFs.

Due to a bug in IBM i, customers may receive the following error when running Genie:

CPF87D3: Internal system error occurred in program QTVSWRIT.

To fix this error, please have the following PTFs (provided by IBM) installed.

ReleasePTF ID
6.1MF60792
6.1.1MF60793
7.1MF60789
7.2MF60790
7.3MF60791


Requirements for Using SSL with IBM i 7.4

Due to a bug in IBM i 7.4, customers may receive an Internal Server Error message when using SSL with Profound UI. 

To fix this error, please install PTF SI70862 (provided by IBM). You can find more information about this PTF here